如何在WordPress中禁用插件和主题更新并安装

这是一个快速提示,可帮助您限制对WordPress内的插件和主题更新能力的访问,以及删除用户安装新插件和主题的能力.

为什么要这样做?也许您已经为客户设置了一个WordPress网站,并且您不希望他们不必要地升级,而无需确定主题或插件的兼容性.执行良好的升级可能会导致您将超过可能呼吁修复的问题.

将此常量添加到 wp-config.php 文件以禁用插件和主题更新/安装:

如果您认为禁用插件和主题更新是一个可怕的不公正,这个提示直接来自WordPress Codex -它是一个内置常量.随意根据需要使用它.

2
订阅评论
提醒
0 评论
内联反馈
查看所有评论